DeutschEnglishFrançais
2020-09-19

Content

Please update your ath_pci package because of a flaw in the madwifi driver

2007-05-25 19:53 Age: 13 years
By: Helmut Hummel

Because of three recently announced flaws in the madwifi driver, we recommend to update your ath_pci package as soon as possible. The new package contains version 0.9.3.1 of the madwifi driver, which remedies these bugs. Details you can find e.g at Heise Security.