DeutschEnglishFrançais
2020-10-29

Content

vulnérabilité critique dans le pilote ATH_PCI (madwifi)

2007-05-31 21:55 Il y a : 13 années
Auteur : Helmut Hummel

La version fli4l utilise le pilote madwifi pour les cartes WLAN avec un chipset Atheros le pilote contient une faille de sécurité.

La version fli4l utilise le pilote madwifi pour les cartes WLAN avec un chipset Atheros le pilote contient une faille. On peut exploiter cette faille, si le pilote est installé en mode managed. Une version actualisée du  paquetage ATH_PCI avec la correction de madwifi r1844 est téléchargable pour la Version Avancé et la Versions stable fli4l. Pour ceux qui n'ont pas encore installé fli4l téléchargé le paquetage base et le paquetage wlan. Décompacter le pilote madwifi et installé les fichiers dans le dossier fli4l.

 

Vous trouverez plus d'information sur la faille de sécurité du pilote madwifi ici Heise News.