Sie befinden sich hier: fli4l / News / Kritischer Fehler im ATH_PCI-Treiber (madwifi)
DeutschEnglishFrançais
2020-09-19

Content

Kritischer Fehler im ATH_PCI-Treiber (madwifi)

2006-12-18 22:54 Alter der Meldung: 14 Jahre
Von: Helmut Hummel

Die von fli4l verwendete Version des madwifi Treibers für WLAN-Karten mit Atheros Chipsatz enthält eine Sicherheitslücke.

Die von fli4l verwendete Version des madwifi Treibers für WLAN-Karten mit Atheros Chipsatz enthält eine Sicherheitslücke. Die Sicherheitlücke kann ausgenutzt werden, wenn der Treiber im managed Mode betrieben wird. Eine aktualisierte Version des ATH_PCI Paketes mit der madwifi Revision r1844 steht für die aktuelle Entwicklerversion und die stabile fli4l-Version bereit. Für letztere müssen einige vorhandene fli4l Dateien aus dem base Paket und dem wlan Paket überschrieben werden. Diesen Treiber also undbedingt zum Schluss entpacken und alle Dateien überschreiben lassen.

 

Genauere Informationen zu dem Fehler im Treiber finden sich beispielsweise bei Heise News.