DeutschEnglishFrançais
2018-12-14

Content

Sicherheitlücken in madwifi Treiber erfordern Update.

2007-05-25 19:09 Alter der Meldung: 12 Jahre
Von: Helmut Hummel

Aufgrund der kürzlich bekannt gewordenen Sicherheitslücken im madwifi Treiber für Atheros-basierte WLAN Karten, empfehlen wir allen Anwendern des ath_pci Paketes ein Update auf die aktuelle Version, in der die Schwachstellen beseitigt wurden. ath_pci enthält die Version 0.9.3.1 des madwifi Treibers. Weitere Details zu den Sicherheitslücken finden Sie beispielsweise auf Heise Security.